destroyStack property name alarming?

Jim Witte jswitte at
Tue Aug 13 13:48:01 EDT 2002

> Sad term, "destroyStack":  while it means what it does in C++, for 
> scripters it's an
> unnecessarily alarming term

   How about "unloadWhenClosed", or (if revolution wants to go the way of 
Cocoa with very-long-routine-and-property-names, 


More information about the Use-livecode mailing list