Apple Transporter for iOS uploads?

Graham Samuel livfoss at
Thu Jul 2 16:58:16 EDT 2020

Thanks Jacque - I think I’ve still only got one Apple ID for everything. In the end Transporter timed out rather than rejecting my password. I tried it several times with the same result. I can still log on to my developer account. I have asked Apple and hopefully they will reply.

I will report any progress. My iOS deployment issues seem endless. It is dispiriting.


> On 2 Jul 2020, at 22:49, J. Landman Gay via use-livecode <use-livecode at> wrote:
> On 7/1/20 3:15 PM, Graham Samuel via use-livecode wrote:
>> Anyone having any trouble with  this app? I downloaded it and signed in with my Apple ID, but then it got stuck displaying “signing in” with a rotatiing progress indicator. The ‘Force Quit’ system doesn’t report it as ’not responding’, but it doesn’t seem to be responding to me!
>> iMac running Catalina 10.15.5.
> I uploaded using Transporter a few days ago without any trouble. Did you use the same Apple ID as the one in your developer account? That's the only thing I can think of.
> -- 
> Jacqueline Landman Gay         |     jacque at
> HyperActive Software           |
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list