Livecode 9.5, BrowserWidget, Community Edition

Matthias Rebbe matthias_livecode_150811 at
Wed Jan 8 16:26:58 EST 2020


I can confirm it here. Tried with LC 9.5.1 and 9.6.0 DP1 Business on Mac and i also do not see anything.

But here it get´s even worse.

As it seems the PDF is created on the fly in your link i tried to use "existing" PDFs.

If i use an URL which links to a local file on my hard disk or to an existing PDF on a webserver then LC even crashes here completely.

Tried with LC 8.1.7. With 8.1.7 your URL and also my local and remote URL work.
So here at least i have a problem with LC 9.5x and 9.6.x

Tried again after deleting my preference file but this does not solve it for 9.5/9.6.



Matthias Rebbe

free tools for Livecoders:
InstaMaker <>
WinSignMaker Mac <>

> Am 08.01.2020 um 21:54 schrieb Hillen Richard via use-livecode <use-livecode at <mailto:use-livecode at>>:
> Hello,
> I want to show a .pdf with url httpAdress, so I got a fresh widget named „Browser“ and did a button with the script
> on mouseup
> put " <>" into httpAdress
> set the url of widget "Browser" to httpAdress
> end mouseup
> After mouseup download starts, stops, but nothing is to see in the browser window. Why?
> May you help?
> Thank you,
> Richard.
> _______________________________________________
> use-livecode mailing list
> use-livecode at <mailto:use-livecode at>
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list