No object selected

Marty Knapp martyknappster at
Thu Sep 19 17:46:26 EDT 2019

Thanks Mark. Tried 9.0.4 but the issue persists. Saved in a legacy format and opened in LC 6.5 and I can access the property inspector there… Then open again in 9.0.4 but still no joy.


> On Sep 19, 2019, at 2:01 PM, Mark Wieder via use-livecode <use-livecode at> wrote:
> On 9/19/19 10:05 AM, Marty Knapp via use-livecode wrote:
>> Anybody had this happen - I have an older LC stack that works fine and in LC 9.5 I can edit the script of all the controls, but when I try to open the property inspector it will show the name of the object at the top of the inspector window but is says "no object selected" The only exception is for the stack itself, it will open for that.
> Yep. Have seen that one. Pre-9.5 works ok.
> -- 
> Mark Wieder
> ahsoftware at
> _______________________________________________
> use-livecode mailing list
> use-livecode at
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:

More information about the use-livecode mailing list