Upgrading OpenSSL in 6.7.11

Ben Rubinstein benr_mc at cogapp.com
Tue Jan 8 15:54:41 CET 2019


Hi David,

I've just run up against exactly this issue. It's the last six months of a 
legacy app that's going to be retired, so I'm reluctant to go through the 
whole process of validating it under LC 8.

Did you ever get a solution to this?

Many thanks,

Ben

On 14/09/2017 00:34, David Beck via use-livecode wrote:
> Hello,
> 
> For one of our applications we are still running LiveCode v6.7.11, and have
> come across an issue hitting an API that only supports TLS 1.2 and later.
> It appears that the version of OpenSSL / revsecurity that is being
> distributed with v6.7.11 does not support TLS version 1.2. Upgrading to
> LiveCode v8.1.6 solves the issue, however, there are some upgrade related
> "bumps" that we will need some time to work through, so it will take some
> time to resolve this issue through moving to LC8.
> 
> Does anybody know how we might obtain / build a version of revsecurity that
> works with 6.7.11 with the most recent version of OpenSSL?
> 
> Thank you in advance for any help!
> 
> David Beck
> Rotunda Software
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 



More information about the use-livecode mailing list