LC 9.02 Problems when displaying local PDF in stack

Tore Nilsen tore.nilsen at me.com
Sat Jan 5 23:29:02 CET 2019


Try to remove the Adobe Acrobat (Reader) Plug-in from the Internet Plug-ins folder in the Library folder. Restart the application and see if that helps. 
Alternatively you could try to uninstall Acrobat altogether.


Best regards
Tore Nilsen


> 05. jan. 2019 kl. 23:01 skrev Simon Knight via use-livecode <use-livecode at lists.runrev.com>:
> 
> Hi all,
> 
> Not sure if this is the done thing but I have started a thread on the forum describing how an Application I have written to rename PDFs is now failing in LC 9.02.  it has the title of "
> Board index <https://forums.livecode.com/index.php>Intermediate <https://forums.livecode.com/viewforum.php?f=39>Talking LiveCode <https://forums.livecode.com/viewforum.php?f=9> <>RevBrowser Now displays PDFs with Adobe Clutter <https://forums.livecode.com/viewtopic.php?f=9&t=31998>
> “ and may be found here:
> 
> https://forums.livecode.com/viewtopic.php?f=9&t=31998&p=175028#p175028 <https://forums.livecode.com/viewtopic.php?f=9&t=31998&p=175028#p175028>
> 
> I have also raised a bug report and wonder if anyone has seen similar
> 
> https://quality.livecode.com/show_bug.cgi?id=21776 <https://quality.livecode.com/show_bug.cgi?id=21776>
> 
> 
> 
> Simon Knight
> 
> 
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the use-livecode mailing list