load app to ios device for testing??

panagiotis merakos merakosp at gmail.com
Sun Aug 11 03:15:10 EDT 2019


Hello all,

The iOS connected physical device is shown in the test target menu only in
the business edition. The Android connected physical device is shown in all
editions.

Hope this helps,
Panos

On Sun, Aug 11, 2019, 08:49 scott--- via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hello Alan,
>
> I only said that it works for me… I have NO idea HOW it works :- )
> If it were me I would 1) restart Livecode, 2) restart computer, 3) trash
> the Livecode preferences, 4) Google to discover which color chicken to
> sacrifice
>
> Scott
>
> > On Aug 10, 2019, at 9:58 PM, Alan Stenhouse via use-livecode <
> use-livecode at lists.runrev.com> wrote:
> >
> > Hi Scott
> >
> > Yes, I believe everything is configured correctly. I've been building +
> testing apps with LC Indy for mobile for many years and it's only
> relatively recently (last n months) that I've been having these problems. I
> can still test on the simulators but my iPhone doesn't appear in the Test
> Target menu when it's connected.
> >
> > iTunes doesn't appear to support uploading of apps directly to the
> device any more, AFAICS. Is there some other manual way of installing a
> test/dev app to a device?
> >
> > Hmm, wonder if it's just that my version of iOS is a little dated?  No,
> have upgraded and still doesn't appear.
> >
> > My Xcode versions used are 9.2 and 10.1 with available SDKs being 11.2
> and 12.1.
> >
> > Now running ios 12.4 on my device, though was running 10.xx until
> yesterday (when I started this reply).
> >
> > Any ideas? What other settings might affect this?
> >
> > cheers
> >
> > Alan
> >
> >
> > On 9 Aug 2019, at 7:30 pm,Scott Morrow via use-livecode <
> use-livecode at lists.runrev.com<mailto:use-livecode at lists.runrev.com>>
> wrote:
> >
> > Hello Alan,
> > I?m running LC 9.5.0 business, Mac OS 10.14.6 & Xcode 10.1
> > I am seeing both android and iOS actual devices (as well as the iOS and
> android simulator, which is an awesome addition) Did you select the correct
> platform in ?Standalone Application Settings?? Is "Mobile Support?
> configured correctly in LC Preferences?
> >
> > ?
> > Scott Morrow
> >
> >
> > On Aug 9, 2019, at 12:42 AM, Alan Stenhouse via use-livecode <
> use-livecode at lists.runrev.com<mailto:use-livecode at lists.runrev.com>>
> wrote:
> >
> > Just wondering how we can download an ios build to our own local device
> for testing these days?
> >
> > It used to be easy with iTunes to just attach your phone and download
> the app to the connected device inside iTunes, but that no longer seems
> possible (though possibly I'm missing something?).
> >
> > I also miss the easy "Test" connection between LC and a connected device.
> >
> > Or have I perhaps got something mis-configured after updating to Mojave?
> >
> > LC 9.5.0
> > MacOS 10.14.5
> > XCode 10.1 et al
> >
> > Any hints welcome!
> >
> > cheers
> >
> > Alan
> >
> > _______________________________________________
> > use-livecode mailing list
> > use-livecode at lists.runrev.com
> > Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> > http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the Use-livecode mailing list