No subject


Tue Aug 27 04:49:46 EDT 2019


> I ran into exactly this problem and it appeared on various different 
> versions of Windows (but not always). I reported it to RunRev but they 
> never responded about it. I unfortunately had to release a commercial app 
> with this bug in it.
> 
> As best as I can tell, it may be related to old print drivers on the 
> target machine. If you have control over this, try updating to the latest 
> print driver for your printer and see if that fixes the problem (I'd be 
> very interested if this is so).
> 
> >And yes, I've also tried inserting the old revShowPrintDialog command in 
> >front of the revPrintField command, but that never does anything even with 
> >both options set to true.
> 
> Yes, this appears to be another print bug. If you use revShowPrintDialog 
> true,true in any version of Windows before a revPrintField command (at 
> least this has been my experience), the print dialog box is never shown. 
> It just spools to the printer and prints.
> 
> We need to get RunRev to fix this. It's embarassing to release products 
> with these kind of bugs.
> 



More information about the use-livecode mailing list