9.0.0 RC-1 Hard crash still persists + New problem

Mike Kerner MikeKerner at roadrunner.com
Fri Mar 16 17:50:28 CET 2018


I've got a completely different weird issue.
On one machine all's well and everything seems happy (2017 MBP)
On another (2011 mini), when I open LC, I get a weird grey/black box in the
top left corner of the screen that almost looks like a mini version of the
LC splash screen (but is so compressed that I can't tell for sure).
I am unable to open any stacks as this is the only window that will show.
All other versions of LC on this machine work as expected.
In the Development menu, the only menuitem is "true"

On Fri, Mar 16, 2018 at 12:13 PM, Michael Kristensen via use-livecode <
use-livecode at lists.runrev.com> wrote:

> Hi again
> Thanks for the answers!
>
>
>
> Deleted the prefs files.
>
> Crash persist.
>
> As a side note Command-E opens the script fine.
>
>
>
> Problem with Extension Manager:
>
> This is a picture of my Extension Manager
> https://www.dropbox.com/s/vjtsy4agfauwol7/Sk%C3%
> A6rmbillede%202018-03-16%20kl.%2017.05.41.png?dl=0 <
> https://www.dropbox.com/s/vjtsy4agfauwol7/Sk%C3%
> A6rmbillede%202018-03-16%20kl.%2017.05.41.png?dl=0>
>
>
> How do I get the extensions back?
>
>
>
> Michael
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



-- 
On the first day, God created the heavens and the Earth
On the second day, God created the oceans.
On the third day, God put the animals on hold for a few hours,
   and did a little diving.
And God said, "This is good."


More information about the use-livecode mailing list