is tsnet downwards compatible?

Charles Warwick charles at techstrategies.com.au
Tue Mar 13 07:34:40 CET 2018


Hi Tiemo,

Unless you are deploying to iOS devices, you should be ok to use the latest version of tsNet with LC 8.1.4.  Each build of tsNet contains iOS binaries specifically for the version of LC it relates to.

Cheers,

Charles

> On 9 Mar 2018, at 8:16 pm, Tiemo Hollmann TB via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> Hello,
> 
> 
> 
> can I take the newest tsnet.dll (from 8.1.9 or 9..0dp4) and use it with LC
> 8.1.4? Is it downward compatible?
> 
> 
> 
> The reason I ask for is, that I need the newest tsnet because of some proxy
> server problem in older version, but I can't use LC newer than 8.1.4 because
> it can't play mp4 videos on some windows machines. So I wanted to stay with
> LC 8.1.4 and just copy manually the tsnet from 9.0
> 
> Should this be a good idea?
> 
> 
> 
> Thanks
> 
> Tiemo
> 
> 
> 
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 




More information about the use-livecode mailing list