is tsnet downwards compatible?

Tiemo Hollmann TB toolbook at kestner.de
Fri Mar 9 11:16:48 CET 2018


Hello,

 

can I take the newest tsnet.dll (from 8.1.9 or 9..0dp4) and use it with LC
8.1.4? Is it downward compatible?

 

The reason I ask for is, that I need the newest tsnet because of some proxy
server problem in older version, but I can't use LC newer than 8.1.4 because
it can't play mp4 videos on some windows machines. So I wanted to stay with
LC 8.1.4 and just copy manually the tsnet from 9.0

Should this be a good idea?

 

Thanks

Tiemo

 

 



More information about the use-livecode mailing list