IOS 11.4 -- Stuck

Sannyasin Brahmanathaswami brahma at hindu.org
Sat Jun 23 03:37:53 CEST 2018


That would go good news. But

LC 8.1.10
Xcode 9.3
Build for iPod,IPhone,iPad.  8.0 or later

(can you make the error dialog box so we can copy it to the clipboard?)

"Unable to build app for device: 394,1260,1" (screen shot here)
http://wiki.hindu.org/screenshots/iOSErr2018--06-22.png

Now, possibly something else is the cause

1) because of getting a screenrect of 0,0,375,667 (even though I had all screens needed and size correctly) instead of 0,0,414,736.  (from all my stand alone, it is not stack specific) And while the team in Scotland kept getting, 0,0,414,735 in the simulator

That implied an Xcode problem that was local to my machine, (possibly?) and I could get the Simulator run either 

2) So I delete Xcode (9.2 and 9.3.1) and installed 9.3 to run with  8.1.10

Now this problem arose... one anomaly is that Xcode did not ask to download "extra extensions" as it usually does.

Now I'm stumped on two front:

Can't get the right screen to from iOS and can't even build one

Ha! Life With Apple

BR 

On 6/22/18, 12:16 PM, "use-livecode on behalf of panagiotis merakos via use-livecode" <use-livecode-bounces at lists.runrev.com on behalf of use-livecode at lists.runrev.com> wrote:

    Hi Brahmanathaswami,
    
    You should still be able to deploy iOS apps to your iOS 11.4 device. This
    does NOT depend on the Xcode version you use to build the app. It depends
    only on the dropdown in the iOS standalone settings. For example, if you
    choose "8.0 or later" then your app will run on any iOS device as long as
    the device runs iOS >= 8.0.
    
    Best,
    Panos
    --
    
    



More information about the use-livecode mailing list