ANN: *** targetSdkVersion requirements Android ***

Erik Beugelaar beugelaar at solidit.nl
Thu Jul 26 05:57:45 CEST 2018


Hi All,

 

Starting from August 2018 for new apps and November 2018 for existing apps,
Google will force developers to set the targetSdkVersion to 26+:
<https://android-developers.googleblog.com/2017/12/improving-app-security-an
d-performance.html>
https://android-developers.googleblog.com/2017/12/improving-app-security-and
-performance.html

 

Cheers,

Erik



More information about the use-livecode mailing list