Trouble getting Browser Widget to work on iOS

Terry Judd terry.judd at unimelb.edu.au
Thu Jul 26 02:25:50 CEST 2018


Hi Bill - I had similar problems last week. Assuming you have the browser widget inclusion checked then the other thing to look for is whether there are any mobile scrollers on the screen that overlap with the location of the widget as they appear to interfere with it being rendered. If this is the case (and you are effectively hiding and showing the browser) then set the visible of the scroller to false when the browser is active and back to true when you’re no longer using it.

HTH,

Terry

From: use-livecode <use-livecode-bounces at lists.runrev.com> on behalf of William Prothero via use-livecode <use-livecode at lists.runrev.com>
Reply-To: How to use LiveCode <use-livecode at lists.runrev.com>
Date: Thursday, 26 July 2018 10:13 am
To: Use-livecode Use-livecode <use-livecode at lists.runrev.com>
Cc: William Prothero <waprothero at gmail.com>
Subject: Trouble getting Browser Widget to work on iOS

I’ve been having trouble getting the browser widget to work in ios. I’m in livecode 9.0.0 Business edition. It works fine in the IDE, but won’t load on the iPhone.

I’m wondering if I could have left out any required inclusions. No help in the dictionary for that, tho. I’ve added everything that seems related to internet access.

If anybody has any ideas on this, I’d appreciate it. I haven’t tried going back tot he cef browser, but will unless somebody has a great idea of what I could be missing.

Best,
Bill

William A. Prothero
http://earthlearningsolutions.org<http://earthlearningsolutions.org>

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode<http://lists.runrev.com/mailman/listinfo/use-livecode>


More information about the use-livecode mailing list