[Bug 19998] The non-appearance of Polygon graphics in LC

Bob Sneidar bobsneidar at iotecdigital.com
Wed Jul 11 23:32:18 CEST 2018


I think it depends on what you use it for. I have yet to see a MacOS "exploit" that didn't require the end user do something they ought not to do, and/or authenticate an action they didn't initiate. And by exploit, I mean access the OS via network protocol and bypass protections in place to prevent it without user action or intervention. 

Bob S


> On Jul 11, 2018, at 13:43 , Richard Gaskin via use-livecode <use-livecode at lists.runrev.com> wrote:
> 
> Bob S wrote:
> 
> >> On Jul 10, 2018, at 21:18 , Richard Gaskin wrote:
> >>
> >> Beyond that, given Apple's OS strategy which render usable
> >> hardware obsolete prematurely, if you want an OS that's
> >> safely maintained apparently their guidance is to stop
> >> using macOS and upgrade to Linux.
> >
> > Obsolete is a strong word.
> 
> Yes, it is.
> 
> When a computer's OS no longer receives critical patches for known exploits, it's no longer safe to use.
> 
> --
> Richard Gaskin
> Fourth World Systems
> Software Design and Development for the Desktop, Mobile, and the Web




More information about the use-livecode mailing list