[Bug 19998] The non-appearance of Polygon graphics in LC

Richard Gaskin ambassador at fourthworld.com
Wed Jul 11 06:18:44 CEST 2018


Richmond wrote:

 > 1. I use LiveCode, mainly, on a Macintosh computer that cannot be
 > upgraded above 10.7.5
 >
 > 2. I have no money to buy a newer machine.

FWIW I've found good deals on used Mac Minis on eBay.

Beyond that, given Apple's OS strategy which render usable hardware 
obsolete prematurely, if you want an OS that's safely maintained 
apparently their guidance is to stop using macOS and upgrade to Linux.

--
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com



More information about the use-livecode mailing list