[ANN] Release 9.0.1 RC-1

Sannyasin Brahmanathaswami brahma at hindu.org
Tue Jul 10 15:37:07 CEST 2018


Where is the documentation how to do this correctly?

For a Mac Android developer

??


J. Landman 
    Android devs should note 
    that you need to have SDK 8 or higher installed (the informative 
    notification dialog was a big help here.) I installed 7, 8, and 8.1 and 
    LC then allowed me to re-select the SDK in preferences, the phone showed 
    up in the Target menu, and I could do a test build.



More information about the use-livecode mailing list