Mobile Native Essentials Widget Pack

Alex Tweedly alex at tweedly.net
Thu Apr 12 07:13:00 EDT 2018


Thank you Heather - that's exactly the problem, I was on 9.0.0 DP9

I installed 9.0.0 stable, and widgets installed just fine.

Thanks again,

Alex.


On 12/04/2018 09:49, Heather Laine via use-livecode wrote:
> Alex: that installation error suggests you are trying to install in too early a version of LiveCode. The widget pack requires 9.0 dp 11 or later.
>
> I'll investigate the store "update" issue, sounds like a glitch.
>
> Regards,
>
> Heather
>
>
> Heather Laine
> Customer Services Manager
> LiveCode Ltd
> www.livecode.com
>
>
>
>> On 12 Apr 2018, at 00:56, Alex Tweedly via use-livecode <use-livecode at lists.runrev.com> wrote:
>>
>> On 11/04/2018 23:01, Mark Talluto via use-livecode wrote:
>>
>>> $49 for the amount of work that went into making these widgets is quite affordable. Yes, these are listed as v .5. They could have labeled them as v 1.0.
>> Well, actually, they did :-)
>>
>> Since I know I'm going to buy them anyway, I went ahead and did it now - partly to see if that gives me more info about licensing, updates, documentations, etc.
>>
>> In my purchase-receipt email from Livecode, it says:
>>> Thank you for purchasing the Mobile Native Essentials Widgets Pack! This includes the Activity Indicator, Switch, Date Picker, Time Picker, Progress, Slider, Label and Search Bar. You will receive all updates to this product and its components free of charge until it is out of beta.
>> which sounds like it really is still in Beta.
>>
>> But then if I go to https://livecode.com/account/products/thirdparty I discover that I have v1.0.0 available to download - or I can pay a further $58 to upgrade to v0.5.0 !?
>>
>> So I clicked on the download button, and got a zip/folder called "WidgetPackBeta"
>> Now I have a bunch of ".lce" files, one per widget, plus a WidgetPackInstaller.livecode
>>
>> Running that gives me a dialog asking "install all" - click that gives me an error
>>
>> stack "Widget Pack Installer": execution error at line 33 (Handler: can't find handler) near "revIDEExtensionInstall", char 1
>>
>> so I guess I need to go read about installing widget extensions ...
>>
>> -- Alex.
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list