TSNet error 6

Charles Warwick charles at techstrategies.com.au
Sun Sep 3 23:06:45 CEST 2017


That seems to be a Linux specific library issue from what I can tell....

Are you having issues on just one Android device?

Regards,
    
Charles

On 4 Sep 2017 at 05:58:17 AEST, J. Landman Gay via use-livecode <use-livecode at lists.runrev.com> wrote:
    
On 9/3/17 2:45 PM, J. Landman Gay via use-livecode wrote:
> On 9/2/17 8:39 AM, Ralph DiMola wrote:
>> I would zero in on the https thing.
> > I found this on stackOverflow > <https://stackoverflow.com/questions/1341644/curl-and-https-cannot-resolve-host>: > > > ***
> I found that CURL can decide to use IPv6, in which case it tries to > resolve but doesn't get an IPv6 answer (or something to that effect) and > times out.
> > You can try the command line switch -4 to test this out.
> > In PHP, you can configure this line by setting this:
> > curl_setopt($_h, CURLOPT_IPRESOLVE, CURL_IPRESOLVE_V4 );
> ***
> > Several people in that thread report the problem started suddenly in > March of this year. Could this be related?
> > Charles W: does TSNet add an IPv4 option to https requests?
> 

And more: <https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/1674532>

A regression bug in Ubuntu in a March release which has been fixed, but not every server has been updated. I'm not sure there's much us peons can do about that, but hoping Charles knows.

-- Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com

_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list