8.1.1 RC 1 - iOS Standalone Build Failure

panagiotis merakos merakosp at gmail.com
Mon Sep 26 19:49:02 CEST 2016


Hi Brahmanathaswami,

This error happens because in your existing stack you have set the min ios
version to iOS 5.1.1, which is not supported in LC 8.1.1 RC1. Just set the
minimum iOS version to 6.0 in the standalone app settings for iOS, and the
error will disappear.

Best
Panos
--
On 26 Sep 2016 20:26, "Sannyasin Brahmanathaswami" <brahma at hindu.org> wrote:

> I tried a build for iOS yesterday with 8.1.1 RC1 and was informed my xCode
> was behind… OK.. downloaded xCode 8--> LC prefs-> picked it, got green
> light, for current xCode and iOS 10 simulators -- all good to go.
>
> Tried a build.. as has been happening for the past 2 months, every time I
> build the first attempt fails with a long error message about not finding
> the arm files… then you try again and the build succeeds.
>
> This time we had the same behavior: first attempt to build throws the same
> error list, but then on the second attempt I get this  never-before-seen msg
>
> linking for arm (armv7) failed with Id:
> Library not found for -lcrt1.3.1o
> clang: error: linker command failed with
> exit code 1 (use -v to see invocation)
>
> BR
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode


More information about the use-livecode mailing list