Icon does not appear in iOS on iPhone 6 +

Randy Hengst iowahengst at mac.com
Sat Nov 26 00:36:40 CET 2016


I’m using LC 8.1 and Mac OS 10.11.6.

I name my iPhone 6 plus icon:  4 iPhone 180x180

I do that because it is the 4th one down the list when linking in the Standalone Settings pane.

I’ve not had trouble with the icon showing on a device or in the simulator.

be well,
randy

Randy Hengst
www.classroomFocusedSoftware.com



> On Nov 25, 2016, at 5:09 PM, Colin Holgate <colinholgate at gmail.com> wrote:
> 
> I should know the answer to this, does LiveCode require the official Apple names? I thought it created all of the icons from one file. In any case, the icon for 6 plus should be Icon-60 at 3x.png
> 
> 
>> On Nov 25, 2016, at 3:57 PM, Sannyasin Brahmanathaswami <brahma at hindu.org> wrote:
>> 
>> We have an app in development, Yesterday I prepared all the icons and splash screens. The standalone builder was happy with the size of everyone of them.  I run a build and
>> 
>> 1) the logo does not appear on my iPhone 6 Plus:  even though we have a good png at 180 X 180
>> 
>> it is somehow not being applied.
>> 
>> 2) splash screen does show
>> 
>> Any clues?  on the logo? is this a standalone builder failure or a file naming convention I am missing?
>> 
>> What is the "Prerendered Icon" check box used for?
>> 
>> BR
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the use-livecode mailing list