Macintosh support

Richard Gaskin ambassador at fourthworld.com
Sat Nov 19 17:09:30 CET 2016


Richmond wrote:

 > I would like to know why Livecode 9 has dropped support for all
 > versions of Mac OS before 10.9.

ZDNet reports that OS X 10.8 t hasn't received critical security patches 
in over four years, and as such is regarded as too dangerous to use:

    OS X Mountain Lion: Still unsupported and vulnerable

    One month after the release of OS X Mavericks and the disclosure
    of 48 vulnerabilities in Mountain Lion, Apple has not released
    any updates to fix these or any other problems in Mountain Lion.

<http://www.zdnet.com/article/os-x-mountain-lion-still-unsupported-and-vulnerable/>

I don't know why Apple doesn't publish EOL dates for their OSes like 
every other major OS vendor does.

Microsoft gives at least a half-decade advance notice for Windows, and 
Canonical lets you know EOL dates for every version of Ubuntu even 
before release.

But AFAIK for more than a decade Apple merely quietly stops releasing 
updates, preventing their users from making informed decisions about 
upgrades.

This uniquely dangerous practice leaves millions of Apple customers 
unwittingly exposed.

--
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com



More information about the use-livecode mailing list