8.1.1 can't get URL? (somewhat urgent)

Charles Warwick charles at techstrategies.com.au
Thu Nov 10 04:18:31 CET 2016


What happens if you type:  put ulExtIsBlocked() into the message box?

Maybe something is unloading the tsNetLibUrl library.  Can you confirm 
that stack is loaded?

On 10/11/2016 12:57 PM, Sannyasin Brahmanathaswami wrote:
> Ouch! after rebooting and running just for a few minutes suddenly now again
>
> put url https://www.himalayanacademy.com/ping.txt
>
> result:
>
> Message execution error:
> Error description: Function: error in function handler
> Hint: ulExtIsBlocked
>
> !
>
> Something is triggering the libURL or TSNet to choke
>
> BR
>
> let me try 8.1.2 RC 1
>
>   
>
> On 11/9/16, 4:51 PM, "use-livecode on behalf of Kay C Lan" <use-livecode-bounces at lists.runrev.com on behalf of lan.kc.macmail at gmail.com> wrote:
>
>      Glad you got it working.
>      
>      Yes, unfortunately Restarting LC is a reflex reaction now.
>      
>      On Thu, Nov 10, 2016 at 10:49 AM, Sannyasin Brahmanathaswami
>      <brahma at hindu.org> wrote:
>      >Yes, it works in a browser.
>      >
>      >are you using community, Indy or Business?
>      >
>      >I have a business licensed version of 8.1.1  I wonder if that is the issue?
>      >
>      >Oh wait… never mind… I rebooted LC and now it works..
>      >
>      >this goes the on going problem of the IDE slowly "degrading" over time… all kinds of bad stuff starts happening if I don’t reboot it periodically.
>      >
>      >
>      >Svasti Astu, Be Well
>      >Brahmanathaswami
>      >
>      >www.himalayanacademy.com
>      >
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list