[ANN] Release 8.0.0

Warren Samples warren at warrensweb.us
Fri May 6 11:55:26 EDT 2016


On 05/05/2016 04:55 PM, Warren Samples wrote:

> I'm running openSUSE Leap 42.1 here and finding that Livecode 8 will not
> launch. The installer worked properly. Launching LiveCode displays the
> splashscreen followed either by a rapid crash (IDE itself never
> displays) or a permanent hang at the splashscreen. Running it from the
> command line results in this:
>
> "Use of deprecated SAXv1 function setDocumentLocator
> *** Error in
> `/home/warren/.runrev/components/livecodecommunity-8.0.0.x86_64/livecodecommunity.x86_64':
> free(): invalid next size (fast): 0x0000000003d3b820 ***" at the top of
> the full backtrace.
>
> I had been running openSUSE 13.2 until recently and hadn't had this kind
> of difficulty with the dps and the RC of version 8. Under Leap, however,
> I get this same undesired behavior with the  v8 RC. LC versions 6 and 7
> work fine.
>


I spoke too soon :( Earlier versions are launching but they crash when 
selecting items from the top row of the menu bar. This has the same 
appearance of -- maybe the same underlying cause? -- an issue some of us 
had had with early versions of 64bit Linux builds (in case that helps!).

Warren




More information about the Use-livecode mailing list