IDE Problems in V8-group editing oddities

Sannyasin Brahmanathaswami brahma at hindu.org
Thu May 5 07:03:25 CEST 2016


Yes I’m seeing that here too.

Stack remains in memory even after you save, close and remove from memory from the file menu. It’s such an issue that I automatically re-boot live code if I need to be sure that stack is not in memory.. it’s faster than trying again and again…

Ps consider opening separate threads for distinct issues..

But yes… I’ve seen groups disappear also…but at least in one case… I was able to place it again… I.e. It was not really “deleted/gone” in that case… but had been mysteriously “unplaced” 

I stay away from the project browser for that kind “operation" now.. And I manually set the layers of objects from the inspector for the object/group… this seems a more stable method. Not the PB is not run time updated when you make these changes to layers… you may have to twirls down and up again.. Or even close the PB and re-open…

 i.e. Think of the PB as a “view-entry point” and not a place to actually do anything and you will be safer.

BR 




On 5/4/16, 8:56 AM, "use-livecode on behalf of William Prothero" <use-livecode-bounces at lists.runrev.com on behalf of prothero at earthednet.org> wrote:

>First, in a project I’m working on, closing and removing the project from memory from the File menu doesn’t always work the first time. If the project is showing in the project browser, and I select “Close and Remove from memory” from the project browser, it doesn’t work when I select the stack in the project browser and often does not close the project when I click on the stack I want to close. I have to repeatedly ask it to close and remove from memory, then open the project browser again and the stack may still be listed. After a couple of tries, it works.


More information about the use-livecode mailing list