drawing tools in LC 8

Devin Asay devin_asay at byu.edu
Tue May 3 23:01:23 CEST 2016


> On May 3, 2016, at 11:51 AM, Sannyasin Brahmanathaswami <brahma at hindu.org> wrote:
> 
> I’m looking forward to a small coloring/drawing module for our big app.  Little hacking today:
> 
> Today I tried clicking on the pen tool and drawing.. It auto created an object that takes up the entire card and not just where I drew. So I created an image object first, then tried the tools. Pen tool works.
> 
> Then I switched to the brush tool and started to brush.. .nothing happened, but when I used the bucket tool the image filled with color.   Then I switched to the eraser nothing happened. Switch back to pen tool, oops the tools palette is stuck on the brush…I have to click the pointer tool once, browse tool and back again.. .now I can click the pen again,, brush, eraser and spray do not work.
> 
> OK, it has been literally years since I touched these tools  am I doing something wrong ?or are these seriously messed up in the IDE on Mac?
> 
> Can you test/confirm/deny on your machine?
> 
> If so I will report as a bug.

BR-

I have the same question as Richard—are you talking about drawing (graphics) tools or painting (image) tools? I think you’re referring to paint tools. In that case I can confirm—the brush, spray can, and eraser tools seem to have no effect. Definitely worth a bug report.

Devin

Devin Asay
Office of Digital Humanities
Brigham Young University



More information about the use-livecode mailing list