[ANN] Release 8.1.0 DP 2

Richard Gaskin ambassador at fourthworld.com
Thu Jun 30 16:10:36 EDT 2016


Warren Samples wrote:

 > I can't open LiveCode on my Linux machine running the current release
 > of openSUSE (Leap). I can, however, run it under different release
 > versions of openSUSE and have it open right now in a virtual machine
 > running openSUSE Tumbleweed. The dictionary seems to work just fine.

Good to know the Dictionary works there, but let's explore your other 
SUSE versions and see if we can get the boot issue resolved.

Bryan Lunduke works for SUSE, and recently wrote a very enthusiastic 
review of LC 8 after running it on SUSE and Elementary:
<http://www.networkworld.com/article/3079523/application-development/review-livecode-8-is-freaking-incredible.html>

Have you run LC with ldd to see if it's unable to find an expected package?

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com





More information about the Use-livecode mailing list