Windows 10 script editor problem

Dar Scott dsc at swcp.com
Thu Jun 16 15:39:33 EDT 2016


I wasn't thinking resolution, but some surprise, like ten monitors or a super huge monitor.

Maybe there was something weird in your remote desktop settings that was cleared in the new account.  

My inclination is to blame 10.  

Dar

> On Jun 16, 2016, at 1:32 PM, Devin Asay <devin_asay at byu.edu> wrote:
> 
> Didn’t do that specifically, but it seemed like the resolution was set to an acceptable size.
> 
> What we finally ended up doing that worked was to have her create a new user account and reopen livecode. Script editor window shows up normally in the new account. So… weird Win 10 setting or corrupted prefs file?
> 
> Devin
> 
> 
>> On Jun 16, 2016, at 1:25 PM, Dar Scott <dsc at swcp.com> wrote:
>> 
>> Check the screenRect?  
>> 
>> 
>>> On Jun 16, 2016, at 1:20 PM, Devin Asay <devin_asay at byu.edu> wrote:
>>> 
>>> 
>>>> On Jun 16, 2016, at 1:17 PM, Scott Rossi <scott at tactilemedia.com> wrote:
>>>> 
>>>> Did you try checking the editor window's location or topLeft and verifying
>>>> that it's within the screenRect?
>>>> 
>>> 
>>> Yeah, I tried that. No dice. Set the topLeft to 100,100.
>>> 
>>>> 
>>>> On 6/16/16, 12:10 PM, "use-livecode on behalf of Devin Asay"
>>>> <use-livecode-bounces at lists.runrev.com on behalf of devinasay at gmail.com>
>>>> wrote:
>>>> 
>>>>> Hi all,
>>>>> 
>>>>> I have a student who is trying to run 8.1.0DP1 on her Windows 10 laptop.
>>>>> It installs and launches, and she can open a stack, but when she tries to
>>>>> open a script editor window, it does not appear. There is a tab for it on
>>>>> the task bar, but clicking on the tab doesnąt bring up the editor window.
>>>>> Itąs almost like itąs invisible or off screen somewhere. I tried showing
>>>>> IDE windows in the View menu, and I can see it in the Project Manager
>>>>> list, but again, it wonąt appear on the screen. Setting the visibility to
>>>>> true doesnąt help, neither does setting the loc to somewhere on screen.
>>>>> 
>>>>> Has anybody run into this with LC 8? Maybe thereąs something about
>>>>> Windows 10 I donąt get, like some sort of virtual desktop, łSpaces˛ thing.
>>>>> 
>>>>> Any ideas appreciated.
>>>>> 
>>>>> Devin
>>>>> 
>>>>> Devin Asay
>>>>> Learn to code with LiveCode University
>>>>> https://livecode.com/store/education/
>>>>> 
>>>>> 
>>>>> 
>>>>> 
>>>>> _______________________________________________
>>>>> use-livecode mailing list
>>>>> use-livecode at lists.runrev.com
>>>>> Please visit this url to subscribe, unsubscribe and manage your
>>>>> subscription preferences:
>>>>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>>> 
>>>> 
>>>> 
>>>> _______________________________________________
>>>> use-livecode mailing list
>>>> use-livecode at lists.runrev.com
>>>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>>>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>> 
>>> Devin Asay
>>> Office of Digital Humanities
>>> Brigham Young University
>>> 
>>> _______________________________________________
>>> use-livecode mailing list
>>> use-livecode at lists.runrev.com
>>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>> 
>> 
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> Devin Asay
> Office of Digital Humanities
> Brigham Young University
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
> 





More information about the Use-livecode mailing list