Revmail won't work with Outlook (Really??)

Richard Gaskin ambassador at fourthworld.com
Thu Jan 28 19:31:44 CET 2016


Bob Sneidar wrote:
 > I issue the command revmail theHelpdeskEmail, theDispatcherList,
 > theSubject, theServiceData and I get an error dialog: "Cannot start
 > Microsoft Outlook. The command line arguement is not valid. Verify
 > the switch you are using." The command works on the MacOS, but not
 > in Windows. I haven't tested this at all with any other mail clients,
 > but I am wondering if anyone else has and ran into this.
 >
 > I am using Windows 7, Outlook 2013 and LC 676
 >
 > Also as an aside, I DL'd the 6.7.8 installer, but when I try to
 > install it, I get the error message, "Could not launch installer
 > slave. I am running as an administrator. <sigh>
 >
 > I think I will have to switch to version 7 soon.

Good plan.  V6 is slated for EOL soon, and 7 not long behind it 
(probably both will move out of maintenance once v8 goes final).

If the problem persists in v7 try the latest build of v8, and if it 
persists there then please file a bug report.

Even better, if you can figure out what switches Outlook needs you can 
fix it yourself and submit a pull request.  Most of the IDE code has 
been migrated to script-only stacks that are plain text, easy to work 
with, and integrate nicely with Github's merge.

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com




More information about the use-livecode mailing list