Release: 8.0 DP 13

Richmond richmondmathewson at gmail.com
Thu Jan 14 19:53:56 CET 2016


On 14/01/16 05:31, Alejandro Tejada wrote:
> How could I uninstall a previous version
> of LC8 under Ubuntu 14.04?
>
> Thanks in advance!
>
> Al
>
>
Just download it from: http://downloads.livecode.com/livecode/

set the executable bit, and get on with things.

Richmond.



More information about the use-livecode mailing list