[ANN] Release 8.0.0 DP 15

RM richmondmathewson at gmail.com
Tue Feb 23 12:20:46 CET 2016



On 23.02.2016 13:08, Ali Lloyd wrote:
> The tools palette settings menu pops up when you click the 'cog' icon at
> the top right of the tools palette.

Um . . . I wonder if that is as intuitive as your interface developers 
think it is?

All sections are set to visible, and if you take a look at the image I 
uploaded to
the BUG report you will see that there is a large, grey, blank space 
where the widgets should show up.

I notice that in Firefox and Thunderbird they use an odd, 3 horizontal 
lines sort of icon: neither
worse nor better than the revTools cog . . .

Possibly there's a chance for a debate about this right now . . .

Richmond.
>
> On Tue, Feb 23, 2016 at 10:59 AM RM <richmondmathewson at gmail.com> wrote:
>
>>
>> On 22.02.2016 22:38, Ali Lloyd wrote:
>>> Do you have widgets ticked in the show controls submenu of the tools
>>> palette settings?
>>>
>>>
>>    Where would I find the "submenu of the tools palette setting" ?
>>
>> I have searched throughout and cannot locate that.
>>
>> Richmond.
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list