Wrong iOS SDK?

Peter TB Brett peter.brett at livecode.com
Fri Feb 19 07:10:55 EST 2016


On 19/02/2016 12:06, Hillen Richard wrote:
> Hello list,
>
> after using livecode for standalones on OS X now  I want to make my first iOS Compilation using livecode 6.7.8 or 7.1.1.
>
> My Xode ist version 7.2.1.
>
> In Livecode/Preferences/Mobile Support the list of development SDKs is empty.
> If I try to add an entry choosing my XCode I get the answer, that it is not a valid iOS SDK among 5.1, 6.1, ...9.1.
>
> What am I doing wrong?
>

Hi Hillen,

If you want to use Xcode 7.2.1, then I recommend that you use LiveCode 
6.7.9-rc-3 or 7.1.2-rc-3 (just released).

                                         Peter

-- 
Dr Peter Brett <peter.brett at livecode.com>
LiveCode Open Source Team

LiveCode on reddit: https://reddit.com/r/livecode




More information about the Use-livecode mailing list