LC 6.7.8 won't load

Peter Haworth pete at lcsql.com
Sun Feb 7 16:54:37 EST 2016


Thanks Mark.

I found the culprit that caused the 6.7.8 issue - a tiny little plugin I
write that loads at startup, although I'm not sure why the coding error in
it should cause LC to silently quit or why it didn't have the same effect
in other LC versions.

I have separate prefs locations for 7 and pre-7.  Should I have a separate
one for 8?

On Sun, Feb 7, 2016 at 1:46 PM Mark Wieder <mwieder at ahsoftware.net> wrote:

> On 02/07/2016 01:14 PM, [-hh] wrote:
> > Peter H. wrote:
> >> It looks like this is a plugin issue.  I removed all my plugins
> >> and 6.7.8 now loads fine.  Will experiment to find which plugin
> >> is causing the problem.
> >
> > Tried your no-plugin-method. Had until now no startup-crash with
> > 6.7.8, but two with 7.1.1 and one with 8.0.0-dp14.
>
> Delete or rename your preferences file or folder and try again.
> I find myself having to do this on a regular basis - there are some
> things in the preferences file that won't work across versions. And if
> you have a livecode.rev file then LC8 will grab the preferences from it
> to incorporate into livecode7.rev. Things are messed up after that.
>
> --
>   Mark Wieder
>   ahsoftware at gmail.com
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>



More information about the Use-livecode mailing list