ERROR: Android: Could not encode class bundle

Dan Friedman dan at clearvisiontech.com
Mon Dec 19 18:36:55 EST 2016


Anyone know where to look to resolve this error when building a standalone for Android:

“There was an error while saving the standalone application could not encode class bundle”

I’ve built many Android apps in the past without a problem.  Recently updated to OSX 10.12.1, and LC 8.1.1.  I’ve downloaded and run the latest version of Android Studio (2.2.3) and installed all updates to both Java and Android.  I’ve set the signing of the standalone to “Sign for development only”.   Whenever I build a standalone, I get a "could not encode class bundle” error.

ANY thoughts would be appreciated!

-Dan



More information about the Use-livecode mailing list