Activating old versions of LiveCode

Ben Rubinstein benr_mc at cogapp.com
Fri Aug 19 13:18:17 EDT 2016


I'm trying to install an old version of LiveCode (4.x or 5.x).  So far I've 
tried with 5.5.5: downloaded, ran installer, however it fails on activation.

I'm using the same account (and I'm pretty sure same password) as I was a few 
years ago when that was the current version and I had a current account.

Should this still work?

TIA,

Ben




More information about the Use-livecode mailing list