Release 6.7.7 RC 4 / 7.1.0 RC 3

James Hale james at thehales.id.au
Fri Sep 11 22:55:26 EDT 2015


> However, Apple's decision of releasing Mac OS X 10.11 (El Capitan) on 
> the 30th of September does not let us do so: it is not possible to 
> install Xcode 7.0 and iOS 9.0 SDK on Mac OS X 10.10, and by no means we 
> will install El Capitan Beta 6 on our build system.


Er, 10.10 gold master was released to developers earlier this week.

James






More information about the Use-livecode mailing list