Android Device Offline

Neil Roger neil at livecode.com
Thu Jun 18 09:47:34 EDT 2015


Hi Rod,

When you execute "adb devices", is you device showing as online and 
authorized?

Sometimes deployment issues can occur if other programs are trying to 
access the device. I would try a quick restart of your computer to see 
if that resolves the issue.

Kind Regards,

Neil


	

LiveCode Technical Support Lead
neil at livecode.com <mailto:neil at livecode.com>

LiveCode
+44 (0) 845 219 8923.
25A Thistle Street Lane South West, Edinburgh, EH2 1EW
http://www.livecode.com

Facebook <https://www.facebook.com/pages/LiveCode/121318328010780> 
Twitter <https://twitter.com/livecode> Youtube 
<https://www.youtube.com/user/RunRevLtd> Linkedin 
<https://github.com/runrev/livecode>


On 18/06/2015 14:15, Rod McCall wrote:
> Hi Neil,
>
> Thanks for your quick reply. I have now managed to get adb to find the
> device but sadly LC  (7.0.5) does not see it in "Test Target" so it's
> effectively the opposite of before. As for ADB I am using 1.0.31 on a Mac
> (10.7.5).
>
> Kind regards,
>
> Rod
>
> Rod McCall
> Researchers on HCI, Augmented Reality, Games and In-car Systems
> www.rodmc.com
> twitter: rodlux
>
>
> On Thu, Jun 18, 2015 at 3:01 PM, Neil Roger <neil at livecode.com> wrote:
>
>> Hi Rod,
>>
>> There's a few things you can try here which should resolve the issue.
>>
>>
>> http://stackoverflow.com/questions/5584976/android-device-chooser-my-device-seems-offline
>>
>> When this has happened in the past for me, an adb kill-server and adb
>> start-server usually sorts things out.
>>
>> Kind Regards,
>>
>> Neil
>>
>>
>>
>>
>> LiveCode Technical Support Lead
>> neil at livecode.com <mailto:neil at livecode.com>
>>
>> LiveCode
>> +44 (0) 845 219 8923.
>> 25A Thistle Street Lane South West, Edinburgh, EH2 1EW
>> http://www.livecode.com
>>
>> Facebook <https://www.facebook.com/pages/LiveCode/121318328010780>
>> Twitter <https://twitter.com/livecode> Youtube <
>> https://www.youtube.com/user/RunRevLtd> Linkedin <
>> https://github.com/runrev/livecode>
>>
>>
>>
>> On 18/06/2015 13:15, Rod McCall wrote:
>>
>>> Dear All,
>>>
>>> I am trying to get Livecode to install an app on an Andoird (Moto G)
>>> phone.
>>> While LC sees the the device as a target test device each time it comes to
>>> try and install the app I receive a "device offline* error. The device has
>>> been configured for debugging and developing etc so seems to be ok. Please
>>> can someone let me know if they have a workaround for this problem or if
>>> there is something I am missing. All Android tools are installed.
>>>
>>> Rod McCall
>>> Researchers on HCI, Augmented Reality, Games and In-car Systems
>>> www.rodmc.com
>>> twitter: rodlux
>>> _______________________________________________
>>> use-livecode mailing list
>>> use-livecode at lists.runrev.com
>>> Please visit this url to subscribe, unsubscribe and manage your
>>> subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the Use-livecode mailing list