Which version...

Richmond richmondmathewson at gmail.com
Thu Jan 15 12:49:54 EST 2015


On 15/01/15 16:34, Dr. Hawkins wrote:
> On Wed, Jan 14, 2015 at 11:56 PM, John Dixon <dixonja at hotmail.co.uk> wrote:
>
>> Yes, but my question really is..
>> 'What is the reason for having all theses different versions being updated
>> more or less at the same time ?'...
>> Life was much simpler when you knew the version with the largest number
>> stuck on the end of it was the one to use and the rest, as they say, were
>> history ?
>>
>> being pedantic, but I will ask again... Which is the version to use ?...
>>
> 5.5 if you want stability; it is late-beta quality.
>
> Some report stability on 6.6, apparently.
>
> 6.7 and 7.0 are late and early alpha quality, respectively.
>
>

I wonder how you work that out.

Is that using any standardised criteria, or is that just your
opinion?

Richmond.




More information about the Use-livecode mailing list