Can't Move Backward

Brahmanathaswami brahma at hindu.org
Sat Jan 10 06:39:12 CET 2015


Ray, I also was sweating it out yesterday with a very important 
project/stack that was stuck in 7.0.1 which is, as you say so full of 
bugs as to be useless...but would not open in 6.6.2 (pretty stable...) 
What I did was

created a new button on the  first card and in my naïveté:

on mouseup
   set the stackfileversion to 6
   save this stack
   close this stack
   quit
end mouseup

clicked on the button... then it opened in 6.6.2

Go figure... "6" is not a valid legacy format .... but it worked


Swasti Astu, Be Well!
Brahmanathaswami

Kauai's Hindu Monastery
www.HimalayanAcademy.com



Ray wrote:
> Already tried it.  I'm actually sticking with 6.5.2.  I can create a 
> new stack file from scratch in 7.0.1, save it as legacy 5.5 and then 
> re-pen it in 6.5.2 fine.  I just can't open /my stack file/ the same 
> way, although it continues to open correctly and function fine in 7.0.1.


More information about the use-livecode mailing list