Mail and Sage - Problem sending

PystCat pystcat at gmail.com
Fri Aug 28 19:49:05 CEST 2015


Thanks Howard.  I'll try resending to the support at on-rev again.



> On Aug 28, 2015, at 1:26 PM, Howard Bornstein <bornstein at designeq.com> wrote:
> 
> I've seen that and support at on-rev.com.
> 
> I'm on Sage but I don't use their SMTP server so I can't help you out there.
> 
>> On Fri, Aug 28, 2015 at 7:01 AM, PystCat <pystcat at gmail.com> wrote:
>> 
>> Is anyone else having a problem sending email from Sage..?  I can suddenly
>> receive mail but I can't send it... I keep getting the standard "Mail
>> Delivery Failed - Will Try Again" message.  This happens with ALL email I
>> send from Sage.
>> 
>> Does anyone know the support email address for On-Rev..?  I keep sending
>> (from a different email) to On-rev at runrev.com but not getting any
>> response.
>> 
>> Thanks
>> Paul
>> 
>> 
>> 
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> 
> -- 
> Regards,
> 
> Howard Bornstein
> -----------------------
> www.designeq.com
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode



More information about the use-livecode mailing list