JSON, URL-encode, and UTF-8

J. Landman Gay jacque at hyperactivesw.com
Fri Aug 21 05:50:27 CEST 2015


Now I don't know what to try next. :( But I appreciate your help. This 
is a weird one.

Is your PHP script like the one Peter posted?

On 8/20/2015 10:30 PM, Charles Warwick wrote:
> That script works here with HTTPS, I am guessing there is something else specific about the configuration.
>
>> On 21 Aug 2015, at 1:23 pm, Peter W A Wood <peterwawood at gmail.com> wrote:
>>
>> Jacque
>>
>>>
>>> This works fine in LiveCode 7.0.3. I’ll download 7.1RC1 and see if it works there too.
>>
>> Apart from the difference in LiveCode versions, there is one other difference that may be significant. I am using HTTP on my machine not HTTPS. There have been some bugs in LiveCode 7 HTTPS support. Is it possible for you to run your test using HTTP to access your client’s server?
>>
>> Regards
>>
>> Peter
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>
>
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


-- 
Jacqueline Landman Gay         |     jacque at hyperactivesw.com
HyperActive Software           |     http://www.hyperactivesw.com




More information about the use-livecode mailing list