No Messages Until Scroll

Ralph DiMola rdimola at evergreeninfo.net
Tue Aug 18 21:40:23 CEST 2015


Haven't had the problem. The only things off the top of my head is message
path, layers or silently failing scripts. I'd put an answer dialog at the
top of the mouseup handler for the group and button and see what you get. 

Ralph DiMola
IT Director
Evergreen Information Services
rdimola at evergreeninfo.net


-----Original Message-----
From: use-livecode [mailto:use-livecode-bounces at lists.runrev.com] On Behalf
Of Dan Friedman
Sent: Tuesday, August 18, 2015 3:25 PM
To: use-livecode at lists.runrev.com
Subject: No Messages Until Scroll

Greeting!  I'm having an issue with a group of objects receiving a
touchStart (or touchEnd, mouseUp or mouseDown) message.  The problem is on
iOS only (haven't tried Android yet, but works fine on the Mac).  This is a
group of buttons that are being scrolled by a mobile scroller.  If I drag
the group so it scrolls even 1 pix, then it works.  If the scroller (or
group) hasn't scrolled at all since it was created, no messages are getting
send to the group or any objects in the group.

Anyone had this problem?  Or know what might be causing this?  Any advice is
appreciated!

-Dan
_______________________________________________
use-livecode mailing list
use-livecode at lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode




More information about the use-livecode mailing list