Does LC actually build for Android 2.2?

Richard Gaskin ambassador at fourthworld.com
Sat Apr 18 16:04:02 EDT 2015


Thanks Mike, but unfortunately that doesn't do it for me.

And for those for whom it worked, was a bug report filed?  Many of those 
sensors exist on devices running Android 2.2, so having to turn off 
support for them would be a bug.

-- 
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  ____________________________________________________________________
  Ambassador at FourthWorld.com                http://www.FourthWorld.com

Mike Bonner wrote:

> I saw a work around for this at one point, let me see if I can locate it
> again. (assuming its the same issue that i'm trying to remember)
>
> Ah k. Found it I think. (not the thing I remember, but theres a reference
> to the problem..)
> http://forums.livecode.com/viewtopic.php?f=7&t=23366&p=120947&hilit=black+screen+android#p120947
>
> Specifically this response:
>
> by *jacque
> <http://forums.livecode.com/memberlist.php?mode=viewprofile&u=57>* » Wed
> Feb 25, 2015 10:09 pm
> Hm, I'm not sure. What you're describing is a crash, and it used to happen
> in 2.2 if any sensors were turned on. Turning off all the sensors fixed it,
> but it was just easier to build for 2.3 which did work. I can't remember
> now whether the sensors were the ones listed in standalone settings, or
> whether it had to be done through a terminal app. One of the team members
> did it while I watched and he was moving so fast in Terminal that I
> couldn't follow it. One thing to check is that all the Requirements and
> Restrictions in standalone settings are set to N/A.
>
> On Sat, Apr 18, 2015 at 1:16 PM, Richard Gaskin <ambassador at fourthworld.com>
> wrote:
>
>> How?
>>
>> Given how few folks use 2.2 it's not a deal-breaker if I can't build for
>> it, but I have an old tablet I'd like to use for stress testing and it runs
>> 2.2.
>>
>> The app builds for 2.2 and installs fine on both the 2.2 emulator and the
>> tablet, but when it launches I see a black screen briefly and then it dies,
>> with no further info.
>>
>> Any clues?
>>
>> --
>>  Richard Gaskin
>>  Fourth World Systems
>>  Software Design and Development for the Desktop, Mobile, and the Web
>>  ____________________________________________________________________
>>  Ambassador at FourthWorld.com                http://www.FourthWorld.com





More information about the Use-livecode mailing list