LiveCode 7.0.0-DP-5 Linux

Richard Gaskin ambassador at fourthworld.com
Wed May 28 10:01:48 EDT 2014


Richmond wrote:
> On 27/05/14 12:06, Fraser Gordon wrote:
>> Hi all,
>>
>> There have been a number of problems reported with the Linux builds of LiveCode 7.0.0-DP-5. As far as I've been able to tell, these were due to a build problem that resulted in DP4 being re-packaged as DP5. I've now re-built and re-uploaded the Linux installers for DP5 to the downloads website:
>>
>> http://downloads.livecode.com/livecode/
>>
>> Regards,
>> Fraser
>>
>
> I have just tried to install the "re-built and re-uploade" DP 5 on my
> UbuntuStudio 14.04
> ['you only'] and it crashed, silently [no error messages]. I wonder
> where the crash log is.

The "You Only" requirement when installing under a non-admin account 
seems an unnecessary drag.  When I install any .deb file I'm prompted to 
enter an admin password, but the LC installer only prompts for the 
current account and requires that the account be on the sudoers list.

Fraser, can this be changed?

--
  Richard Gaskin
  Fourth World
  LiveCode training and consulting: http://www.fourthworld.com
  Webzine for LiveCode developers: http://www.LiveCodeJournal.com
  Follow me on Twitter:  http://twitter.com/FourthWorldSys




More information about the Use-livecode mailing list