LiveCode 7.0.0-DP-5 Linux

Fraser Gordon fraser.gordon at runrev.com
Tue May 27 11:06:37 CEST 2014


Hi all,

There have been a number of problems reported with the Linux builds of LiveCode 7.0.0-DP-5. As far as I've been able to tell, these were due to a build problem that resulted in DP4 being re-packaged as DP5. I've now re-built and re-uploaded the Linux installers for DP5 to the downloads website:

http://downloads.livecode.com/livecode/

Regards,
Fraser


More information about the use-livecode mailing list