richmondmathewson at gmail.com
Sat May 3 14:48:45 EDT 2014
On 03/05/14 21:45, Dar Scott wrote:
> That reminds me…
> What do folks think of making the text of a checkbox either “checked” or “unchecked” depending on the highlight?
> So kids (and I) can write….
> if button “multiplayer” is “checked” then
> end if
> What about allowing button mode in object references? That might be harder.
> If check box “multiplayer” is “unchecked” then
> end if
> Are these worth asking for?
Why not keep things simple and have something like this? :
if the checked of btn "checkup" is true then
'checked' seems to make perfect sense and it keeps the standard syntax
Certainly a lot more intuitive than 'hilite'; which, frankly makes me
think of grey-haired ladies
going for a blue rinse . . . LOL
More information about the Use-livecode