LiveCode Server: start session problem

John Craig john at splash21.com
Thu Jun 26 07:40:22 EDT 2014


Hi, Simon.  It's encouraging that it's working on your system - 
hopefully there's just some misconfiguration on my machine.
I get the following error when I add the start session line;

file "/var/www/vhosts/8up.uk/httpdocs/index.lc"
   row 16, col 1:

Row 16 is the line in question.  Column 1 is the 's' of 'start' !
Everything else is working fine - database access, etc.  Only that one 
command seems to throw an error.

When you say the latest, do you mean the latest stable (6.6.2) or the 
latest DP (6.7.0)?

Thanks



On 26/06/2014 12:20, Simon Smith wrote:
> Hi John
>
> I am running the latest version - linux and windows and sessions are
> working fine for me.
>
> whats happening when you use start session ?
>
> Simon
>
>
> On Thu, Jun 26, 2014 at 1:12 PM, John Craig <john at splash21.com> wrote:
>
>> I decided to add some session code to my server project, but the following
>> command causes an error on 6.6.1 on Linux (community and commercial);
>>
>> start session
>>
>> LC 6.6.2 had another problem, which is why I rolled back to 6.6.1. I've
>> now also tried 6.6.0 and 6.5.2 - 'start session' also bombs those versions
>> out.
>> Anyone know how far back I have to go to get a stable release with working
>> sessions?
>>
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
>
>




More information about the Use-livecode mailing list