Mac Mavericks, Xcode, iOS Development and LC

Graham Samuel livfoss at mac.com
Fri Jan 24 17:45:04 CET 2014


This is not really OT, I think. I have not tried any iOS development in the last few months, but I'm hoping to start up again soon. Is it true that if you want to develop for iOS 7, you need a version of Xcode that won't run on pre-Mavericks versions of OSX? I thought I saw some words from Apple that suggested this, but I can't find them now.

TIA for any clarification.

Graham


More information about the use-livecode mailing list