Mouse Color not Working

Paul Hibbert paulhibbert at mac.com
Thu Jan 16 16:44:50 EST 2014


The GM release is available here along with rc1 & 2…

http://downloads.livecode.com/livecode/6_5_1/

Paul

On 2014-01-16, at 1:41 PM, Ray <ray at linkit.com> wrote:

> I've just downloaded and tried Richmond's test stack.  I can verify that mouseColor does NOT work using 6.5.0.
> 
> Klaus, looking forward to the fix.  Thanks.
> 
> I'd like to try 6.5.1 as Scott Rossi suggested but as I click on Help and choose Check for Updates I'm informed there are none, so I assume 6.5.1 is a beta release.  How do I get those?
> 
> Thanks,
> 
> Ray
> 
> On 1/16/2014 4:28 PM, Richmond wrote:
>> On 16/01/14 22:53, Ray wrote:
>>> Does anybody know if there's a problem with getting the mouseColor in 6.5.0?  I'm using Windows 8.1 and all I get is 0,0,0 regardless as to whether I'm on my laptop which only uses one monitor, or my desktop which uses two.
>>> 
>>> _______________________________________________
>> 
>> I have just uploaded a test stack: http://forums.runrev.com/viewtopic.php?f=5&t=18796
>> 
>> and can report that mouseColor works with 6.5.1 on UbuntuStudio Linux 13.10
>> 
>> Please consider downloading the stack, running it on whatever operating system you work with
>> and reporting back.
>> 
>> Richmond.
>> 
>> _______________________________________________
>> use-livecode mailing list
>> use-livecode at lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list