I lost my property inspector

Dar Scott dsc at swcp.com
Wed Apr 30 13:54:53 EDT 2014


I’m running around in circles at the moment, but when I get a chance I’ll put this into a reportable form.

Do you think I could have a definition or call in my script that could do this?

Dar

On Apr 30, 2014, at 10:58 AM, J. Landman Gay <jacque at hyperactivesw.com> wrote:

> On 4/30/14, 11:01 AM, Dar Scott wrote:
>> I can open the object inspector on some other object and after a few
>> seconds it comes up.
>> 
>> Then I can click on that bad button after that and the object
>> inspector comes up with weird values in the fields.  “Combobox Menu”
>> in the name field and ‘stack revTemplatePalette”’ in the label field
>> and most of the controls are dimmed.  I try it again and it works.
> 
> That's funny, my client reported something very similar. It only happened to her twice, weeks apart, and she thought the inspector was showing values from a different object on a different card (but it could probably have been anything.) She said she restarted LC and it went away.
> 
> She's using LC 6.6.1. I've never seen it happen and there is no recipe that I know of. But it sounds like there's a bug in there somewhere so if you have a repeatable instance, it would be good if you could report it.
> 
> -- 
> Jacqueline Landman Gay         |     jacque at hyperactivesw.com
> HyperActive Software           |     http://www.hyperactivesw.com
> 
> 
> _______________________________________________
> use-livecode mailing list
> use-livecode at lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode





More information about the Use-livecode mailing list